<< return to Pixycam.com

Pixy seems bricked :(


#1

Hi everyone,
i’ve got the pixy (with the pan/tilt mechanism) for a week now (i bought it in robotshop in France).
It all seemed to work fine until now. Indeeed, it suddenly stops working at all : when i plug it in through usb cable or arduino uno board the led lights up bright white without flashing at all and neither the windows hardware manager nor (of course) pixymon are able to detect it. More over, it doesn’t send any data to the arduino.
I tried to enter the firmware update mode but, then too, the hardware isn’t detected by windows.

Could anyone help me fix this please ?

Sorry for the bad english.


#2

Hello Franck,
Sorry for the problems. Have you tried unplugging the servos? Also this guide might help:

http://cmucam.org/projects/cmucam5/wiki/I_get_the_message_"No_Pixy_devices_have_been_detected"_in_PixyMon

We will have someone contact you, but since you’re in France, you can probably get a quicker resolution through your distributor.

Edward


#3

Having the same problems and cant find a solution. Please help


#4

Emailing you directly.


#5

Same problem here, both under Ubuntu and Windows. I believe there must be a way to unbrick it by some “jumper wiring” ?


#6

Hello,
There are no jumper settings to try. If you are using a Pixy1, this guide may help:

https://docs.pixycam.com/wiki/doku.php?id=wiki:v1:i_get_the_message_-22no_pixy_devices_have_been_detected-22_in_pixymon

You’ve unplugged servos etc and when you plug in the USB cable, the LED stays on (white) – is this correct?

Edward